Search found 7 matches

by jeff-b-f
Wed Mar 28, 2007 6:10 am
Forum: Windows Discussion Forum
Topic: using with Buildling systems 2007.1 as acad 2007
Replies: 3
Views: 6280

demos

When I run the demos, everything works fine.
by jeff-b-f
Wed Mar 28, 2007 6:09 am
Forum: Windows Discussion Forum
Topic: AutoCAD 2007
Replies: 32
Views: 44820

operating system

My opeating system is not 64 bit.
by jeff-b-f
Wed Mar 28, 2007 4:35 am
Forum: Windows Discussion Forum
Topic: AutoCAD 2007
Replies: 32
Views: 44820

Have you checked with all computer platforms

I am running a twin xeon processor Dell under Windows xp Pro.
3.5 gig ram, 3.2 ghz cpus.
Perhaps this could be the cause of my problems?
Have you checked the drivers with this PC configuration?
by jeff-b-f
Tue Mar 27, 2007 1:28 pm
Forum: Windows Discussion Forum
Topic: using with Buildling systems 2007.1 as acad 2007
Replies: 3
Views: 6280

using with Buildling systems 2007.1 as acad 2007

I am using release 3.1.8, driver 6.1. 7, firmware 3.11 Space traveler works for a few minutes and then zooming becomes non functional. After awhile panning right and left become non functional and i am only left with panning up and down. I have disabled tilt/spin/roll as it is not that important for...
by jeff-b-f
Fri Mar 16, 2007 6:47 am
Forum: Windows Discussion Forum
Topic: AutoCAD 2007
Replies: 32
Views: 44820

Building systems 2007.1

In fact right now I have the situation where the Space traveler, when moved, scrolls the command line at the bottom of the screen, but NOT my drawing.

Jeff
by jeff-b-f
Fri Mar 16, 2007 6:35 am
Forum: Windows Discussion Forum
Topic: AutoCAD 2007
Replies: 32
Views: 44820

Building systems 2007.1

Sorry,
It was in my subject line.

The application is Autodesk Building Systems v. 2007.1
It represents autocad 2007 with a 3d interface and extensive building 3d support.
Regards,

Jeff
by jeff-b-f
Fri Mar 16, 2007 6:10 am
Forum: Windows Discussion Forum
Topic: AutoCAD 2007
Replies: 32
Views: 44820

Building systems 2007.1

I'm having a problem with space traveler and BS 2007.1 in 3d mode The driver is inconsistant. Sometimes i only get side to side movement Sometimes i get only vertical movement in one direction Sometimes, when zoom works, the object drifts down off the screen when zooming. I constantaly have to "fit"...