Search found 6 matches

by Leon2
Thu Dec 10, 2020 12:07 pm
Forum: Developer's Forum for UNIX and Linux
Topic: Raspberry Pi
Replies: 20
Views: 40252

Re: Raspberry Pi

Hey John,
I've made a quick teach-in device for industrial robots from the 3d mouse. You can private message me if you want any further info ;).
by Leon2
Tue Dec 01, 2020 8:13 am
Forum: Developer's Forum for UNIX and Linux
Topic: Raspberry Pi
Replies: 20
Views: 40252

Re: Raspberry Pi

Hello its me again ;) the application is working now. Im really thankfull for the support! I have one question left. Does the Spacemouse enterprise have the same data exchange protocol (the 13 byte package)?
by Leon2
Tue Nov 24, 2020 9:42 am
Forum: Developer's Forum for UNIX and Linux
Topic: Raspberry Pi
Replies: 20
Views: 40252

Re: Raspberry Pi

Thank you! its working now! Do you have any documents so I can see how the byte-package looks like?
by Leon2
Mon Nov 23, 2020 7:37 am
Forum: Developer's Forum for UNIX and Linux
Topic: Raspberry Pi
Replies: 20
Views: 40252

Re: Raspberry Pi

Thanks for the quick reply! Yes, you're right, i've changed the id's because they did'nt match. I hope that you can find the reason why it does'nt receives the packages. Can you please send a reply if you cannot find the Raspberry. Then I will continue my search or start from scratch.
by Leon2
Mon Nov 23, 2020 7:20 am
Forum: Developer's Forum for UNIX and Linux
Topic: Raspberry Pi
Replies: 20
Views: 40252

Re: Raspberry Pi

You're correct I've changed the id's into the wireless version. So it does find the device, but it Can't receive any data. I hope you can find something. Can you please reply if you can't find your Rpi? Then i will continue my search, or start from scratch. thanks in advance for the effort!
by Leon2
Sun Nov 22, 2020 3:01 pm
Forum: Developer's Forum for UNIX and Linux
Topic: Raspberry Pi
Replies: 20
Views: 40252

Re: Raspberry Pi

Dear jwick, I'm currently working on a project with the spacenavigator (Spacemouse wireless). I"m currently facing the problem that the navigator won't send the right packages, and i keep getting the USBERROR: 75 overflow error while running the HelloSpaceNavigetor.py. Can you help me fix this bug? ...