Search found 1 match

by robmc@derivative.ca
Fri Nov 19, 2021 11:30 am
Forum: Developer's Forum for Windows
Topic: use older devices with new sdk
Replies: 1
Views: 179

use older devices with new sdk

Our software uses the 3.4 version of the SDK which mentions it requires driver version 17.5 (which is 10.5 ??), but we've got a few users who can't update their drivers past 10.4 because it no longer supports their Space Pilot device. Is there a way for the SDK to access devices running earlier driv...