Search found 9 matches

by CASA
Fri Oct 19, 2007 9:20 am
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

Hi CASA, when you go through the installation you are asked if you want to install the start of the driver into the /etc/inittab or not. In your case it could be a problem with the user's $HOME directory. You could try to start the driver with the option -altUserConfigDir <dir> . This changes the d...
by CASA
Wed Oct 17, 2007 11:59 pm
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

More news. Both the new and the old driver with the old spaceball work too... when started from $HOME_user/.dtprofile, as I supposed, not from inittab as default installation makes it. I put it in the /etc/profile and it didn't work, it must be started from the command line by the user or one of his...
by CASA
Wed Oct 17, 2007 11:31 pm
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

Hi CASA, when you have an entry in the /etc/inittab the driver is started when the machine is up. It then checks if someone is logged in and if no one is logged in you will see the message in the log file "failed to get user". Which is ok then. I understand, but this error also happens when an user...
by CASA
Tue Oct 16, 2007 10:47 pm
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

It looks as if the driver has problems to read the default configurations in /etc/3DxWare. Do the files default.scg and default_10.scg exist there? Did you change them? The .3dxcfg user directory was made after I looked in the log and tried to run it, saying that folder was unusable or something li...
by CASA
Tue Oct 16, 2007 7:18 am
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

Back in the village. I have managed to attach a SPball 4000 (SpacePilot said the guy) via USB, and run the latest drivers. Still no success. Tired of it, I have replaced the entry at /etc/inittab with this line: 3d:234:respawn:/etc/3DxWare/daemon/3dxsrv -debug -E -d usb </dev>/dev/null 2>&1 So the d...
by CASA
Mon Oct 15, 2007 4:42 am
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

uludwig wrote:The beta is now released. It is version 1.2.11 and available from our download site: http://www.3dconnexion.com/support/software

Uta Ludwig
3Dconnexion
Hello again. Is this driver available for HP-UX?
by CASA
Thu Oct 11, 2007 3:15 am
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

Re: Now it's not Debian, it's HP-UX

Hey, at least you are still in a good temper and jocular. :D Hopefully I am not changing your high spirits ... Look - the driver you have was made a long time ago. I wasn't involved and hence don't know about it. And at this time no HPUX 11 existed. Therefore I think this is an OS issue. This drive...
by CASA
Thu Oct 11, 2007 2:47 am
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

Re: Now it's not Debian, it's HP-UX

Hi CASA, your problem is something different. The SpaceBall 2003 aren't supported since a while. The current driver does not recognize these devices. Driver version 7.3 and 9.0 is a very old driver, which was called Spaceware and was made by Labtec. This was the company that created the first Space...
by CASA
Wed Oct 10, 2007 11:02 pm
Forum: UNIX and Linux Discussion Forum
Topic: Debian, SpaceNavigator PE, 3DxWare V1.2.7,failed to get user
Replies: 24
Views: 65993

Now it's not Debian, it's HP-UX

Hello all here. :) I was wondering whether to open a new thread or post a reply, because my issue has to do with the same problems here mentioned. But now, it's not a linux machine; it happens, the same thing, to a dozen or more HP C8000 workstations, with HP-UX 11.11 (we have plenty of other models...