Which Devices Supported 1.4.1

Post questions, comments and feedback to our 3Dconnexion Mac Development Team.

Moderator: Moderators

Post Reply
cad
Posts: 5
Joined: Fri Mar 07, 2008 3:18 pm

Which Devices Supported 1.4.1

Post by cad » Fri Mar 07, 2008 3:22 pm

Which 3Dconnexion devices are supported with the 3dxwaremacSEv1_4_1.dmg SDK?


Older devices do not seem to be supported. I get no response or firmware too old.




Tim

flomotan
Moderator
Moderator
Posts: 287
Joined: Mon Jan 08, 2007 3:37 pm

Post by flomotan » Fri Mar 07, 2008 3:30 pm

The officially supported devices for Mac are SpaceNavigator PE and SE. Other devices (SpacePilot, SpaceExplorer, SpaceTraveler) will work with the SDK but it's not officially supported. Furthermore, there is no LCD support for SpacePilot in the SDK.

Post Reply