followed instructions...trying to get SpaceNavigator working

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
bdaul
Posts: 1
Joined: Tue Jun 12, 2007 3:55 am
Location: palo alto

followed instructions...trying to get SpaceNavigator working

Post by bdaul » Tue Jun 12, 2007 4:38 am

I have a MacBook Pro with current OSX...have the SN hooked into USB...have downloaded 3dxwaremacPE-v1_2_0.dmg...rebooted machine...first hooked in SN...when it is plugged in the cursor doesn't work...went into Google Earth...cannot move via SN.

What am I doing wrong? I have looked through the archives here and elsewhere on the net...can't find anything to explain. What a pain!

Thanks, --bill

getme
Posts: 4
Joined: Sun Apr 08, 2007 7:23 am

Post by getme » Tue Jun 12, 2007 5:19 am

Did you download the latest release of Google Earth? Only the very recent version has support built in.

flomotan
Moderator
Moderator
Posts: 287
Joined: Mon Jan 08, 2007 3:37 pm

Post by flomotan » Tue Jun 12, 2007 2:16 pm

For Google Earth, you need version 4.1.7076.4458 or newer to use SpaceNavigator.

You can also try some of the Demo applications that come with the driver to see if the device is working. Go to System Preferences->3Dconnexion->Demos...

CSHD_Dave_Wells
Posts: 2
Joined: Wed Feb 14, 2007 9:00 am

Post by CSHD_Dave_Wells » Tue Jun 12, 2007 3:58 pm

I have found that you may also need to reinstall the 1.2.0+ Mac driver after updating your Google Earth or it still may not work. The add-in can't install to earlier versions of Google Earth so reinstalling the driver after updating GE should install the add-in in the proper place.

Post Reply