can´t install SpaceNavigator on my harddisk?!

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
mac jack
Posts: 2
Joined: Thu Jul 05, 2007 3:07 am

can

Post by mac jack » Thu Jul 05, 2007 3:20 am

Hi there,
I just tried to install the spaceNavigator driver on my OSX 10.3.9. When it commes to choose the Drive to install on, the installation-software refuses to install on my harddisk.
WHY???
Do I need to update my System to 10.4.5??

If anybody got some ideas....

Thanks

flomotan
Moderator
Moderator
Posts: 287
Joined: Mon Jan 08, 2007 3:37 pm

Post by flomotan » Mon Jul 09, 2007 8:31 am

Yes, you need at least 10.4.6. The installer checks for this and that's why your drive is not selectable as an installation target

Post Reply