cursor moving instead of teapot

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
JP6SIX
Posts: 2
Joined: Sat Sep 26, 2020 5:37 am

cursor moving instead of teapot

Post by JP6SIX » Sat Sep 26, 2020 5:43 am

I have installed MacOS 10.15.7. Now the enterprise space mouse does not move the teapot in the trainer, but instead of that it moves the cursor of the other mouse. Before installing the new Mac version the enterprise mouse has been working perfectly. Also with fusion 360. I have uninstalled the software and installed it again a few times and restarting the whole system but with no results. Please advise. Thanks.

Vertoliv
Posts: 2
Joined: Mon Sep 28, 2020 8:28 am

Re: cursor moving instead of teapot

Post by Vertoliv » Mon Sep 28, 2020 8:32 am

Same here.
MacOS 10.15.7. and 3DxWare 10.6.6

Vertoliv
Posts: 2
Joined: Mon Sep 28, 2020 8:28 am

Re: cursor moving instead of teapot

Post by Vertoliv » Tue Sep 29, 2020 6:50 am

Solved:
The problem was that OS X blocked the system extension.

After I followed the following instructions, everything is running.

1. Uninstall the current driver. Go to Finder >> Applications >> 3Dconnexion >> Uninstall.
2. Reboot
3. Install the driver. Make sure to Accept all the prompts.
4. Reboot
5. Click the Apple Icon
6. System Preferences
7. Security and Privacy
8. Under the General tab, click "Allow" for "3Dconnexion S.A.M." This should be below "Allow apps downloaded from:"

Source
dingr3dcnx wrote:
Wed Nov 13, 2019 8:53 am

UtaSH
Moderator
Moderator
Posts: 3669
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Re: cursor moving instead of teapot

Post by UtaSH » Thu Oct 01, 2020 5:44 am

See here.

Post Reply