modifer Keys not working overall

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
K1LLD0Z3R04
Posts: 5
Joined: Wed Jan 20, 2021 2:31 am

modifer Keys not working overall

Post by K1LLD0Z3R04 » Fri Mar 26, 2021 6:34 am

Hello everybody,
i hope this post will get released here.
i'm very unhappy with my space mouse pro wireless. No program works correct. I can't do anything that requires any modifier keys like cmd, shift and so on. running the latest beta diver, but no success.
in blender i can't use the mouse for anything.
in fusion i can't do much cause of the lacking driver support for those buttons.
its an expensive useless device atm.

is it just me? does those keys work for anybody? this can't the serious... this is a joke to me. This can't be a common problem with this mouse.
So what else could i try, what could cause that problems?? i tried to reinstall everything, no change.

please give me some advice to fix this thing. i worked fine a year ago, no its completely useless to me. :evil:

if there's no solution i think i sell this brick and never go back to 3dconnexion. i used this things over a decade now!

Post Reply