Roll issue on 3DxWare 10

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

mgn
Posts: 12
Joined: Sun Nov 30, 2014 2:14 pm

Re: Roll issue on 3DxWare 10

Post by mgn » Thu Dec 18, 2014 1:39 pm

Utash

I still need to uninstall and reinstall every day,

The main issue with the 10.2 is that the sensors do not work all together. This is with or without the zoom inverse setting on

please reply with an estimate for the next update


mgn

UtaSH
Moderator
Moderator
Posts: 3712
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Re: Roll issue on 3DxWare 10

Post by UtaSH » Fri Dec 19, 2014 2:20 am

Hello mgn,

from the description of your issue (axes do not work simultaneously) I have the impression that you have the dominant mode on. Please try the following:
  • Stop Creo 3.
  • Uninstall any 3Dconnexion driver.
  • Remove the folder %APPDATA%\3Dconnexion and %LOCALAPPDATA%\3Dconnexion.
  • Install the latest driver 3DxWare 10.2.1 which you can download here.
  • After the installation log out and in again.
  • Verify that the driver is already running for example by testing the device in the Viewer from 3D Mouse Home.
  • Start Creo and check if the navigation is working correctly.
Please let us know your findings. Thanks.

mgn
Posts: 12
Joined: Sun Nov 30, 2014 2:14 pm

Re: Roll issue on 3DxWare 10

Post by mgn » Thu Jan 01, 2015 1:54 pm

Hello Utash

I will try this now but im afraid you have not changed any part of the soft ware since 11-12-14 and i will continue to have this new problem where not all the navigation sensors work together.

i would appreciate it if you fixed the bugs before i test it for you

none the less i will try your method

i can report on it shortly

mgn

mgn
Posts: 12
Joined: Sun Nov 30, 2014 2:14 pm

Re: Roll issue on 3DxWare 10

Post by mgn » Thu Jan 01, 2015 2:07 pm

hi Utash!

success!

i had dominant mode on

this is a default setting? although i didnt know that this mode existed

pretty dangerous choice for 3d connexion to make if you ask me!

i find that all 12 people who i know use the device do not use dominate mode and the it is.

it took a while but we got there! im up and running and happy

thanks for your support!

Cheers

MGN

Post Reply